Tooltips in Explorer not shown when Shell Enhancing

Here you can report bugs you may find in ShellEnhancer.

Moderators: Marc G, Johan G

Tooltips in Explorer not shown when Shell Enhancing

Postby Change » Mon Jul 19, 2004 5:49 pm

As the subject says: tooltips do not show in Explorer when I use Shell Enhancing. Is there a way to turn them on or is this a bug?
Change
 
Posts: 6
Joined: Wed Jul 14, 2004 9:37 pm

Postby Marc G » Mon Jul 19, 2004 6:37 pm

Oops, never noticed that.
It's a bug and i've added it to the todo list.
Marc Gregoire,
NuonSoft
[ Microsoft MVP VC++ since 2007 ]
User avatar
Marc G
NuonSoft Staff
 
Posts: 826
Joined: Thu Nov 07, 2002 8:19 pm
Location: Belgium

Postby mortee » Fri Jul 23, 2004 10:36 am

Hmmm, what kind of tooltips? I use SE, but I also have tooltips for both running programs on the taskbar, icons in the tray, and files.
User avatar
mortee
 
Posts: 28
Joined: Mon Jul 12, 2004 8:31 am

Postby Change » Fri Jul 23, 2004 4:41 pm

mortee wrote:Hmmm, what kind of tooltips? I use SE, but I also have tooltips for both running programs on the taskbar, icons in the tray, and files.

They work fine when you just run SE. The error only appears when you use the "Shell Enhanced Applications" tab in the Settings dialogue for explorer.exe. If you have done that, and you open Windows Explorer, try hovering over files and wait for a tooltip. It should not show up :)
Change
 
Posts: 6
Joined: Wed Jul 14, 2004 9:37 pm

Postby Marc G » Fri Jul 23, 2004 5:56 pm

That's right, the tooltips that show a bit of information of the file you are hovering above stop working when using "Shell Enhanced Applications" for explorer.exe.
I did not yet find the problem though :(
Marc Gregoire,
NuonSoft
[ Microsoft MVP VC++ since 2007 ]
User avatar
Marc G
NuonSoft Staff
 
Posts: 826
Joined: Thu Nov 07, 2002 8:19 pm
Location: Belgium


Return to SE - Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron