Outlook Address Book only appears ONCE

Here you can report bugs you may find in ShellEnhancer.

Moderators: Marc G, Johan G

Outlook Address Book only appears ONCE

Postby ColtsMild » Tue Oct 26, 2004 2:29 pm

When SE 2.0 Beta is running the Outlook Address Book will only show up the first time it is clicked; all subsequent attempts do nothing. I have tried this with Outlook XP SP2 and SP3 and Outlook 2003 SP1, and on two different PCs. Outlook is running against Exchange Server 2000. I have also tried this with three different user profiles (roaming) and as soon as I launch SE the Address Book stops functioning.

Does anyone know how to fix this so that I can continue to run SE?

Thx.
//ColtsMild
ColtsMild
 

Postby Marc G » Wed Oct 27, 2004 8:43 am

This is strange and i can't seem to reproduce the problem. I'm using Outlook 2003 myself.
Do you start SE after Outlook? If so, try to start SE before you start Outlook.
Marc Gregoire,
NuonSoft
[ Microsoft MVP VC++ since 2007 ]
User avatar
Marc G
NuonSoft Staff
 
Posts: 826
Joined: Thu Nov 07, 2002 8:19 pm
Location: Belgium

Outlook Address Book only appears ONCE

Postby ColtsMild » Wed Oct 27, 2004 2:35 pm

Hi Marc,
It does not seem to matter when I start SE, before or after. I have tried SE running with all settings turned off as well as the default settings - same results. One note is that once the Address Book gets "banned" then I have to restart Outlook to get it back, even if I have closed SE already.

I am running on a corporate network with certain group policies controlling the behaviour of Outlook. If you cannot reproduce the problem then I would say it is an isolated incident within our environment. All other apps seem to be fine.

Many thanks,
//ColtsMild
ColtsMild
 

Postby Marc G » Wed Oct 27, 2004 3:09 pm

No, I'm not able to reproduce it, but I will put this issue on the todo list so I can further investigate it.
Marc Gregoire,
NuonSoft
[ Microsoft MVP VC++ since 2007 ]
User avatar
Marc G
NuonSoft Staff
 
Posts: 826
Joined: Thu Nov 07, 2002 8:19 pm
Location: Belgium


Return to SE - Bug Reports

Who is online

Users browsing this forum: No registered users and 2 guests

cron