Upgrading to v 3.0 from v 2.1 - need to uninstall ??

Post your problems, feedback or anything else about Wallpaper Cycler that doesn't fit in one of the other forums.

Moderators: Marc G, Johan G

Upgrading to v 3.0 from v 2.1 - need to uninstall ??

Postby amic » Wed Oct 20, 2004 5:24 pm

Can I install the new v 3.0 " on top " of v 2.1 ( & KEEP THUS MY SETTINGS ) or do I HAVE TO REMOVE / UNINSTALL THE OLDER VERSION ???
amic
 
Posts: 2
Joined: Fri Nov 21, 2003 6:01 pm

Postby Marc G » Wed Oct 20, 2004 6:12 pm

It is adviced to uninstall the previous version and then install the new version.

Because version 3.0 is a major new release (rewritten from scratch), the new version does not support the older settings, so even if you install 3.0 over your older version, you won't keep your settings.

NOTE: Wallpaper Cycler 3.0 should be able to import your .WCL files that you have saved with Wallpaper Cycler 2.1.
Marc Gregoire,
NuonSoft
[ Microsoft MVP VC++ since 2007 ]
User avatar
Marc G
NuonSoft Staff
 
Posts: 826
Joined: Thu Nov 07, 2002 8:19 pm
Location: Belgium

But 3.0 Lite won't import 2.1 list file

Postby ncr101 » Sun Jan 23, 2005 8:15 am

3.0 Error messages says 2.1 was a "full release" product and so import is forbidden.
ncr101
 

Re: But 3.0 Lite won't import 2.1 list file

Postby Marc G » Sun Jan 23, 2005 3:57 pm

ncr101 wrote:3.0 Error messages says 2.1 was a "full release" product and so import is forbidden.

Normally, WPC 3.0 should be able to import Wallpaper Cycler List 2.1 files. Would it be possible to send me your 2.1 WCL file that is giving you problems? Can you post the exact error message?
Marc Gregoire,
NuonSoft
[ Microsoft MVP VC++ since 2007 ]
User avatar
Marc G
NuonSoft Staff
 
Posts: 826
Joined: Thu Nov 07, 2002 8:19 pm
Location: Belgium


Return to WPC - General

Who is online

Users browsing this forum: No registered users and 2 guests

cron